Search found 362 matches

by Dougflas
Fri Apr 16, 2021 4:56 am
Forum: Automotive Air Conditioning Forum
Topic: AC working, but vent air still not cold
Replies: 2
Views: 31

Re: AC working, but vent air still not cold

clamp off the heater hoses. You may have a reheat problem.
by Dougflas
Sun Apr 04, 2021 7:23 am
Forum: Automotive Air Conditioning Forum
Topic: A/C blowing hot air
Replies: 6
Views: 270

Re: A/C blowing hot air

Take it one step at a time. You do not need the refrigeration system to check and repair the inside blower system. Make sure the blower system is working correctly. 2002 model years probably used vacuum actuators to move the airflow if I remember correctly. There are repair kits in the field so you ...
by Dougflas
Tue Mar 16, 2021 3:45 am
Forum: Automotive Air Conditioning Forum
Topic: POA valve cleaning and calibrating
Replies: 6
Views: 450

Re: POA valve cleaning and calibrating

yes that is an adjustment screw. You would use a 7/32 socket and probably a pair of long nose piers. The socket will hold the adjustment while you tighten the screw. It is bear and you will see what I mean. If using R12, you should not have to touch it. I would use clean mineral oil for flushing. Th...
by Dougflas
Mon Mar 15, 2021 12:31 pm
Forum: Automotive Air Conditioning Forum
Topic: POA valve cleaning and calibrating
Replies: 6
Views: 450

Re: POA valve cleaning and calibrating

There were instructions on testing in the tips section but they are long gone due to upgrades. POA lo side should be 28 to 32 PSI with r12 depending upon your sea level. Test off the vehicle by connecting high side hose to shop air about 65 to 75 PSI. Connect manifold middle hose to input of POA and...
by Dougflas
Sun Feb 14, 2021 5:17 pm
Forum: Automotive Air Conditioning Forum
Topic: New A/C compressor locked up after not operating for 6 months
Replies: 10
Views: 2903

Re: New A/C compressor locked up after not operating for 6 months

Original post states system worked fine and went bad after sitting 6 months. Also, rear fitting may be for a low charge switch thus 1/4 inch flare fitting.
by Dougflas
Sat Jan 23, 2021 5:27 am
Forum: Automotive Air Conditioning Forum
Topic: Help with refrigerant
Replies: 4
Views: 873

Re: Help with refrigerant

At the minimum, a complete disassembly and flushing should be done. How do you know a buy did not get into the system? I would suggest you also replace the hoses and POA as well as the TXV. I would also pull the evaporator and replace the foam rubber mountings so you do not have air leaks around the...
by Dougflas
Mon Jan 11, 2021 7:28 am
Forum: Automotive Air Conditioning Forum
Topic: AC restoration questions, '93 Mazda RX7
Replies: 36
Views: 10381

Re: AC restoration questions, '93 Mazda RX7

Take the ass'y to a local welding shop and have them TIG weld it and be done with this.
by Dougflas
Fri Dec 18, 2020 6:47 pm
Forum: Automotive Air Conditioning Forum
Topic: Cannot get compressor to engage
Replies: 18
Views: 3685

Re: Cannot get compressor to engage

The way I read that is 4 lbs.24 oz so it's 4 1/4 lbs.
by Dougflas
Sat Dec 12, 2020 10:43 am
Forum: Automotive Air Conditioning Forum
Topic: AC machine vacuum hose identification
Replies: 3
Views: 804

Re: AC machine vacuum hose identification

I have no idea but did you try McMaster Carr?
by Dougflas
Fri Dec 11, 2020 5:29 am
Forum: Automotive Air Conditioning Forum
Topic: Cannot get compressor to engage
Replies: 18
Views: 3685

Re: Cannot get compressor to engage

Make and model of vehicle would be a huge help