Search found 368 matches

by Dougflas
Fri May 20, 2016 1:33 pm
Forum: Automotive Air Conditioning Forum
Topic: 2006 Dodge Durango Issues
Replies: 16
Views: 17236

Re: 2006 Dodge Durango Issues

Idle could be the reason you're getting high low side and low high side readings. Step the idle up to 1500 and post those readings. You may find you're actually slightly undercharged. Low side should be about 35 and high side 230 to 245 at 1500.
by Dougflas
Thu May 19, 2016 5:54 pm
Forum: Automotive Air Conditioning Forum
Topic: 2006 Dodge Durango Issues
Replies: 16
Views: 17236

Re: 2006 Dodge Durango Issues

Ok I just put my guages on it and the ambient air temp is 85 degrees. My low side reading is 35 and high side is 200. If Im reading the chart right the low should be between 45-55 and the high should be 225 to 250. So doesnt that mean my system is low. I let it run for about 20 minutes with no chan...
by Dougflas
Tue May 17, 2016 5:31 pm
Forum: Automotive Air Conditioning Forum
Topic: 72 ranchero not cooling properly 134a system
Replies: 17
Views: 19577

Re: 72 ranchero not cooling properly 134a system

I am onlt 24 miles west of you in Beverly Hills in Citrus County if you need help. i do not charge much. I can set you POA to 26PSI if you need it done. I have a fixture to set them up. I also have a tool to measure the oil in your York compressor. I also can charge that system with R12 and eliminat...
by Dougflas
Tue May 17, 2016 2:30 pm
Forum: Automotive Air Conditioning Forum
Topic: 72 ranchero not cooling properly 134a system
Replies: 17
Views: 19577

Re: 72 ranchero not cooling properly 134a system

Turning the POA 1/4 turn CCW should get you in the ball park for R134A. By the way, what part of Florida are you located?
by Dougflas
Tue May 17, 2016 10:18 am
Forum: Automotive Air Conditioning Forum
Topic: 72 ranchero not cooling properly 134a system
Replies: 17
Views: 19577

Re: 72 ranchero not cooling properly 134a system

I do not think this sponser has POA's. If Classic has them as NOS (new old stock) grab one.
by Dougflas
Tue May 17, 2016 10:14 am
Forum: Automotive Air Conditioning Forum
Topic: 2006 Dodge Durango Issues
Replies: 16
Views: 17236

Re: 2006 Dodge Durango Issues

It could be freezing up.
by Dougflas
Mon May 16, 2016 1:11 pm
Forum: Automotive Air Conditioning Forum
Topic: 72 ranchero not cooling properly 134a system
Replies: 17
Views: 19577

Re: 72 ranchero not cooling properly 134a system

Are you using a cycling clutch system or a POA system? When you state bypass, I am guessing you removed the POA and are making this a cycling clutch system, correct?
by Dougflas
Mon May 16, 2016 5:48 am
Forum: Automotive Air Conditioning Forum
Topic: 72 ranchero not cooling properly 134a system
Replies: 17
Views: 19577

Re: 72 ranchero not cooling properly 134a system

POA should be adjusted to 26PSI; not 20. You do not want the evap to freeze up.
by Dougflas
Wed May 11, 2016 5:50 am
Forum: Automotive Air Conditioning Forum
Topic: Aftermarket AC system for a VW.
Replies: 9
Views: 9409

Re: Aftermarket AC system for a VW.

evap could be freezing up. Vent temps should not be in the 30's. If you have a temp control, back it off a little.
by Dougflas
Mon May 09, 2016 3:17 pm
Forum: Automotive Air Conditioning Forum
Topic: 71 Chevrolet C/10-Pressures good / air only cool?
Replies: 18
Views: 19580

Re: 71 Chevrolet C/10-Pressures good / air only cool?

It's possible your TXV is not exactly the same as the Chevelle. Disconnect the blower motor and note the PSi on the POA. Do the same for the Chevelle. Is the condenser the same size on both vehicles? Are you using the same compressor? What about air flow across the condenser? Did you try misting the...